Saturday, December 16, 2006

Ooops

* Sanity check to keep you from breaking your system:
* Downgrading glibc is not supported and a sure way to destruction


!!! ERROR: sys-libs/glibc-2.4-r4 failed.
Call stack:
ebuild.sh, line 1562: Called dyn_setup
ebuild.sh, line 665: Called pkg_setup
glibc-2.4-r4.ebuild, line 1056: Called die

1 comment:

  1. das hatte ich auch neulich, beim Versuch, mein System zu reparieren und die glibc absichtlich downzugraden. Scheiß Gentoo.

    ReplyDelete